cig_logo.png

Technical Requirements

Participants must bring their own laptop computer with ASPECT installed prior to the workshop. Internet speed and bandwidth are limited.

Specifics:

  • laptop with Linux (ideally a recent ubuntu) or OSX (latest OS and latest xcode installed)
  • install deal.II 8.5.0 with dependencies (required: MPI, p4est, Trilinos)
  • install the most recent ASPECT development version
  • download a recent manual.pdf
  • test that ASPECT runs

if you are new to ASPECT, work through the 2016 ASPECT tutorial:

Make sure you can run the first cookbook files and visualize the output

Please see: https://geodynamics.org/cig/software/aspect/

For help, email: aspect-devel@geodynamics.org

Sign In