cig_logo.png

Nemesis version:1.1.0 date:: 2013-09-26

Description

Nemesis is required for PyLith v1.x and v2.x.

Nemesis simply installs a pair of Python interpreters ('nemesis' and 'mpinemesis') which incorporate MPI and include Pythia's "_mpi" module.

Cite as

Oliva, A.; Pinard, F.; Tromey, T. (2013), Nemesis v1.1.0 [software], Computational Infrastructure for Geodynamics, Available from: geodynamics.org, doi: NoDOI, url: https://geodynamics.org/cig/software/nemesis/

Metadata

Contributor Developer
Alexandre Oliva
Contributor Developer
Francois Pinard
Contributor Manual
Brad Aagaard
Version
1.1.0
License
GPL

Note:

This citation metadata is derived from the user manual and other sources. It has not been verified by the developers.

If you see errors or have further questions, please email help@geodynamics.org

Sign In